1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the trueCall Community Forum - The official discussion forum for trueCall users.

    You are currently browsing as a guest. You are invited to register with the trueCall Community Forum and join this growing community of trueCall users. Registration only takes a minute and has benefits such as the ability to post messages, private messaging and more.

Weblink failed

Discussion in 'Internet Control Panel (ICP)' started by Uphoned, Nov 20, 2019.

  1. Uphoned

    Uphoned New Member

    trueCall Model:
    Considering purchase
    Country:
    Uk
    New unit , installed - how can you get it wrong! Tested that my caller ID works with just phone pugged into socket on wall - all ok

    problem 1 - can’t get a successful weblink either manually or Scheduled - weblink failed

    problem 2 when the phone is plugged in to the trueCall the caller ID does not show on the phone

    problem 3 just plugged the trueCall in the wall on it own - and all the above issues are the same.

    I have successfully created an account t with ICP and also successfully registered the unit with the serial number.
    Contacted support via ICP and not had response as yet

    anyone shed Any light on the issues
     
  2. Top Cat

    Top Cat Administrator Forum Volunteer

    trueCall Model:
    trueCall Classic + Extra + Recorder
    Country:
    Englishman in Wales!
    It could be dialling the wrong number and needs updating.

    Have a look here: http://truecallcommunity.co.uk/threads/cli-passed-through-trueCall-to-telephone.22/

    IIRC some BT phones are a problem too.

    Is that a separate problem??

    Try email or phone.
     

Share This Page