1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the trueCall Community Forum - The official discussion forum for trueCall users.

    You are currently browsing as a guest. You are invited to register with the trueCall Community Forum and join this growing community of trueCall users. Registration only takes a minute and has benefits such as the ability to post messages, private messaging and more.

Unit Reset - Weblink no longer works

Discussion in 'trueCall Classic' started by Ron Jones, Oct 25, 2015.

  1. Ron Jones

    Ron Jones New Member

    trueCall Model:
    trueCall Classic + Recorder
    Country:
    UK
    Hi all
    I have today reset my unit to enable me to clear all of the personal/custom greetings and now find that I am unable to get my unit sync'd via the manual weblink so that I can all my settings and star/zap lists restored.

    Has anybody had a similar issue and if so what did they do to rectify the problem assuming that the weblink server is up and running of course.

    To this end it would be useful to have an indication on the Internet Control Panel showing the service status of the weblink server.

    Thanks in advance
    mesaboogieman
     
  2. Top Cat

    Top Cat Administrator Staff Member

    trueCall Model:
    trueCall Classic + Extra + Recorder
    Country:
    Englishman in Wales!
    Are you still having trouble? My regular weblink completed at 00.10 this morning, and I just performed a manual weblink with no problems.

    Nice idea, but I don't see how this would work. If they knew there was a problem I'm sure a message could be put up, but presumably trueCall would either not know there was a problem or be busy fixing it.
     
  3. Ron Jones

    Ron Jones New Member

    trueCall Model:
    trueCall Classic + Recorder
    Country:
    UK
    Hi
    Thanks for you input Top Cat.
    Yes, tried a couple of manual weblinks today, no joy. Have raised a customer support ticket via email so hopefully I can get the issue resolved soon.

    mesaboogieman
     
  4. Ron Jones

    Ron Jones New Member

    trueCall Model:
    trueCall Classic + Recorder
    Country:
    UK
    Update:
    Contacted support and spoke to Isaac. Apparently my unit is quite an old one and is running on outdated software. By resetting my unit any software updates installed previously appear to have been lost and it has been returned to a factory state. It therefore is calling the wrong telephone number to connect to the Weblink server.
    With Isaac's help I was able to reset the weblink telephone number to the correct one and the unit is now able to Weblink ok.
    However, due to the 'old' software now in place (due to the reset) the unit does not appear to sync with the Star&Zap lists correctly or the preferred option settings. e.g Starred callers not coming straight through.
    As the weblink does now function I am hopeful that support can update the software remotely, otherwise it will need to be returned to their repair unit.

    Lesson learnt: If you have a unit with 'old' software DO NOT RESET IT!
     
  5. Top Cat

    Top Cat Administrator Staff Member

    trueCall Model:
    trueCall Classic + Extra + Recorder
    Country:
    Englishman in Wales!
    Useful advice, thanks
     
  6. Ron Jones

    Ron Jones New Member

    trueCall Model:
    trueCall Classic + Recorder
    Country:
    UK
    Hi
    Update: Unit now updated via weblink and everything appears to be working as it should again. Thanks to Isaac in support.
     
  7. Ron Jones

    Ron Jones New Member

    trueCall Model:
    trueCall Classic + Recorder
    Country:
    UK
    Hi
    Forgot to mention that I had to reload my saved Star/Zap lists and reset my options to get the unit fully operational after the software update.
     

Share This Page