1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the trueCall Community Forum - The official discussion forum for trueCall users.

    You are currently browsing as a guest. You are invited to register with the trueCall Community Forum and join this growing community of trueCall users. Registration only takes a minute and has benefits such as the ability to post messages, private messaging and more.

The actual Message Centre does not play recordings on my PC

Discussion in 'trueCall Recorder (including Recorder Upgrade)' started by Richardsoffice, May 31, 2014.

  1. Richardsoffice

    Richardsoffice New Member

    trueCall Model:
    trueCall Call Blocker + Recorder
    Country:
    UK
    After installing ‘Message Centre’ on my Windows 7 64bit and transferring recordings from the SD card I find I cannot hear any sound from my PC speakers although Message Centre shows the recording as playing, however if I go to where these files are stored on my PC in .wav format if I click on them Windows Media Player initialises and starts to play them with no problem.

    Could someone point me at what setting I might need to change to allow Message Centre access to my PC’s media player please?
     
  2. toekneem

    toekneem Member

    trueCall Model:
    trueCall Call Blocker + Recorder
    Country:
    Essex, land of sunshine , drought and conservative policies
    Not sure what that problem is.
    First of all I thought you must have the sound muted then read that if you click on them they will play with WMP.

    I also use Windows 7 64bit and can only tell you that they played without any problems here from day 1 when it was installed on my PC.

    Lets hope someone has an answer.
     
  3. pierrot

    pierrot Member

    trueCall Model:
    trueCall Call Blocker + Recorder
    Country:
    UK
    Likewise mine works ok.
    Perhaps ....
    I would re-install Message Centre using just default settings.
     
  4. Richardsoffice

    Richardsoffice New Member

    trueCall Model:
    trueCall Call Blocker + Recorder
    Country:
    UK
    Yes I might try that tomorrow, as I did change the installation default from my Windows on C:\ drive to a new folder F:\ drive.
     
  5. Richardsoffice

    Richardsoffice New Member

    trueCall Model:
    trueCall Call Blocker + Recorder
    Country:
    UK
    Tried uninstalling and reinstalling but still the same issue; in the Message Centre App. although the playing bar moves along, no sound output to my speakers.
     
  6. pierrot

    pierrot Member

    trueCall Model:
    trueCall Call Blocker + Recorder
    Country:
    UK
    Does it play the trueCall test message that came with the card?

    Have you edited the memory card not using the Messenger software? ie. treated it like a disk drive under Windows?

    Windows 7 up to date?
     
  7. Richardsoffice

    Richardsoffice New Member

    trueCall Model:
    trueCall Call Blocker + Recorder
    Country:
    UK
    Hi Pierrot,
    I have not edited the memory card in any way (or not intentionally) I simply put the SD card in the supplied USB adapter and plugged the adapter into my PC, Autorun does not kick in on my PC so I have to manually click on trueCall Setup.exe to start the installation proses.
    There is no ‘ trueCall test message’ shown on my SD card only these files: Autorun.inf, openRecordings.exe, and trueCall setup.exe
    And my Windows 7 was up to date as of three weeks ago.
     
  8. Top Cat

    Top Cat Administrator Staff Member

    trueCall Model:
    trueCall Classic + Extra + Recorder
    Country:
    Englishman in Wales!
  9. Richardsoffice

    Richardsoffice New Member

    trueCall Model:
    trueCall Call Blocker + Recorder
    Country:
    UK
    OK, so I have found how to resolve the problem myself, and for the benefit of anyone else who may have the same problem this is what I needed to do to resolve the issue. However you may have different sound card and its setting to myself.

    Go to task bar (at bottom) Right click the Speaker icon / select Playback Devices / highlight (click on) Speakers / Configure button / and change from 5.1 surround to Stereo / next / Finish.
     
    diabolo and Top Cat like this.
  10. Top Cat

    Top Cat Administrator Staff Member

    trueCall Model:
    trueCall Classic + Extra + Recorder
    Country:
    Englishman in Wales!
    Thanks for the information, it may be of use to somebody else.
     

Share This Page