1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the trueCall Community Forum - The official discussion forum for trueCall users.

    You are currently browsing as a guest. You are invited to register with the trueCall Community Forum and join this growing community of trueCall users. Registration only takes a minute and has benefits such as the ability to post messages, private messaging and more.

TC1

Discussion in 'General' started by HolidayBob, Sep 20, 2014.

  1. HolidayBob

    HolidayBob New Member

    trueCall Model:
    trueCall Recorder
    Country:
    UK
    Hi all, I have had a trueCall since 2011 but have only just joined this forum although I have visited it a few times. Anyway all has been well with my unit but the other day someone called me and the unit answered the call then hung up. I have called my number a few times and the unit does answer the call but all you hear is noise, it then hangs up. I had it disconnected all last night and gave it a try today and it worked ok, well I thought it did but when I called a second time the fault was back, if I synchronise the unit by pressing the blue button, then if I call my number it works as it should the first time, but does not work further times until I synchronise it again.

    So can anyone help me with this problem or is my trueCall gone for ever?

    HB
     
  2. Top Cat

    Top Cat Administrator Staff Member

    trueCall Model:
    trueCall Classic + Extra + Recorder
    Country:
    Englishman in Wales!
    I have not seen anything like this reported before, so I suggest you contact trueCall Support.
     
  3. HolidayBob

    HolidayBob New Member

    trueCall Model:
    trueCall Recorder
    Country:
    UK
    Hi Top Cat,

    Thanks for your reply, I think I may have fixed it but it will need more testing.

    HB
     

Share This Page