1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the trueCall Community Forum - The official discussion forum for trueCall users.

    You are currently browsing as a guest. You are invited to register with the trueCall Community Forum and join this growing community of trueCall users. Registration only takes a minute and has benefits such as the ability to post messages, private messaging and more.

Can't Record to Memory Card - Brand New Card

Discussion in 'trueCall Recorder (including Recorder Upgrade)' started by CDY, Aug 25, 2015.

  1. CDY

    CDY New Member

    trueCall Model:
    trueCall Call Blocker + Recorder
    Country:
    UK
    I've just got round to installing my TC memory card to record calls. I place the card in the card reader, insert into my PC's USB ports and start TC Message Centre. The card is recognised and it shows a Time Remaining of 134hr 44 min (it's a 140 hour capacity card). It also shows used space of 16MB and Free Space of 1940MB. Brilliant, except......

    I insert the SD card into the TC Call Blocker and get the message to the tune of "Memory Card Ready" then something like "Warning cannot record to memory card, recording time remaining 1 minute"

    Software tells me I have 134 hours (correct) Hardware tells me I have 1 minute (wrong).

    I've very much appreciate any advice on how I can get this to work. I've tried the "dial ##*3011#" process but it made no difference.

    Many thanks
    Chris
     
  2. CDY

    CDY New Member

    trueCall Model:
    trueCall Call Blocker + Recorder
    Country:
    UK

    I've raised a ticket with TC for this.
     
  3. Top Cat

    Top Cat Administrator Staff Member

    trueCall Model:
    trueCall Classic + Extra + Recorder
    Country:
    Englishman in Wales!
  4. CDY

    CDY New Member

    trueCall Model:
    trueCall Call Blocker + Recorder
    Country:
    UK
    Yes I did that Top Cat, that's what I meant by the "Dial ##*3011#" process but didn't want to type the whole thing and yes I completed it to the point of reboot. Interestingly I've made a couple of test calls and they've recorded OK so I'm inclined not to fiddle further at the moment.

    Thank you for your response though, much appreciated.
     

Share This Page