1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the trueCall Community Forum - The official discussion forum for trueCall users.

    You are currently browsing as a guest. You are invited to register with the trueCall Community Forum and join this growing community of trueCall users. Registration only takes a minute and has benefits such as the ability to post messages, private messaging and more.

auto weblink stopped working

Discussion in 'General' started by paul1966, Feb 25, 2018.

  1. paul1966

    paul1966 New Member

    trueCall Model:
    trueCall Call Blocker
    Country:
    uk
    Just logged onto the ICP to see what calls we have had recently and there were non showing, its been like that all week, then i noticed the last auto weblink was the 17th feb, i have now done a forced weblink and the calls have appeared, has anyone had the same problem recently?
     
  2. Top Cat

    Top Cat Administrator Forum Volunteer

    trueCall Model:
    trueCall Classic + Extra + Recorder
    Country:
    Englishman in Wales!
    Yes, mine seems to have stopped too. Last recorded weblink on 16th Feb.
     
  3. paul1966

    paul1966 New Member

    trueCall Model:
    trueCall Call Blocker
    Country:
    uk
    interesting, not just me then
     
  4. paul1966

    paul1966 New Member

    trueCall Model:
    trueCall Call Blocker
    Country:
    uk
    mine seems to have sorted itself out, just checked and it weblinked at 5am this morning.
     
  5. Top Cat

    Top Cat Administrator Forum Volunteer

    trueCall Model:
    trueCall Classic + Extra + Recorder
    Country:
    Englishman in Wales!
    Mine hasn't though. There is a difference in that I haven't done a manual weblink.
     
  6. paul1966

    paul1966 New Member

    trueCall Model:
    trueCall Call Blocker
    Country:
    uk
    just checked mine today and it hasn't weblinked since 5am on the 26th so looks like its stopped again.
     
  7. Top Cat

    Top Cat Administrator Forum Volunteer

    trueCall Model:
    trueCall Classic + Extra + Recorder
    Country:
    Englishman in Wales!
    For information: I have alerted trueCall Towers to this forum topic.
     
  8. Top Cat

    Top Cat Administrator Forum Volunteer

    trueCall Model:
    trueCall Classic + Extra + Recorder
    Country:
    Englishman in Wales!
    Something I don't understand is that my ICP log shows incoming calls (eight from a Leighton Buzzard number, no message left) after the last recorded weblink. How could the ICP know about them without a weblink?

    Seems like a representation error, possibly somehow connected with the weblink fault.
     
  9. paul1966

    paul1966 New Member

    trueCall Model:
    trueCall Call Blocker
    Country:
    uk
    my last successful weblink was 1st march at 4.10am, didn't weblink today so it looks like its intermittent what ever is causing it not do it.
     
  10. Top Cat

    Top Cat Administrator Forum Volunteer

    trueCall Model:
    trueCall Classic + Extra + Recorder
    Country:
    Englishman in Wales!
    Does your log show unsuccessful attempts at weblinks in between?
     
  11. paul1966

    paul1966 New Member

    trueCall Model:
    trueCall Call Blocker
    Country:
    uk
    no mine just shows the last successful link, although i am not subscribing at the minute so it just shows the basic info.
     
  12. Top Cat

    Top Cat Administrator Forum Volunteer

    trueCall Model:
    trueCall Classic + Extra + Recorder
    Country:
    Englishman in Wales!
    There appears to have been a change in the presentation of data in the ICP calls log (or at least, I don't recall it being like this previously). We are now getting much more detailed information about weblink attempts and completion, when previously (I think) we only had reports of completed weblinks:

    AE86BC0C-EA4F-41FE-9F2F-D35C0A810C3D.jpeg
     

Share This Page