1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the trueCall Community Forum - The official discussion forum for trueCall users.

    You are currently browsing as a guest. You are invited to register with the trueCall Community Forum and join this growing community of trueCall users. Registration only takes a minute and has benefits such as the ability to post messages, private messaging and more.

Ansaphone Problems

Discussion in 'trueCall Classic' started by Black Knight, May 23, 2014.

  1. Black Knight

    Black Knight New Member

    trueCall Model:
    trueCall Classic
    Country:
    United Kingdom
    Hi All

    After using trueCall very successfully for a number of years I am encountering couple of problems. I am not sure if it is a hardware problem or some setting has become corrupted so I would appreciate your help.

    1. When I play back a message left in the unit, after the message has finished it is no longer saying "press left to save or right to delete" etc. It just keeps going with a mush noise. If I then press either left or right button it does what it is supposed to, that is either save or delete the message.

    2. I am recently getting calls which are basically silent calls or redorded messages. When the phone rings and I answer it, after the usual message (you have a call from....) all I get is either silence or fax noise or recorded message. I am perplexed as to how this is getting through the whisper message?

    I recently changed my phone provider to Sky but I think that's just pure coincidence, unless someone tells me otherwise. Other aspects of trueCall seem to be working fine.

    Many thanks...
     
  2. Top Cat

    Top Cat Administrator Staff Member

    trueCall Model:
    trueCall Classic + Extra + Recorder
    Country:
    Englishman in Wales!
    Point 2 is known, as the whisper function cannot be expected to tell the difference between line noise and speech. If this has changed since you changed provider I suggest you look no further.

    As for point 1, I suggest the "mush" is again line noise and the lack of silence means the recording has not terminated. You get no voice announcements because the playback has not reached the end, and this again appears to point towards your change of provider.
     
  3. Top Cat

    Top Cat Administrator Staff Member

    trueCall Model:
    trueCall Classic + Extra + Recorder
    Country:
    Englishman in Wales!
     
  4. Buzby

    Buzby Member

    trueCall Model:
    trueCall Classic + Recorder
    It depends what you mean by 'mush'. In my case this noise was NOT line noise but the voice chip audio announcing garbage. I've seen this with other devices that 'speak' to you. A full reset invariably resolves it and the full voice functionality is restored.


    - Raymond
     

Share This Page